AppFolio Status Page - Performance Issues – Incident details

All systems operational

Performance Issues

Resolved
Partial outage
Started about 6 hours agoLasted 2 days

Affected

AppFolio Property Manager

Degraded performance from 8:13 PM to 12:03 AM

Core Application

Degraded performance from 8:13 PM to 12:03 AM

Search

Degraded performance from 8:13 PM to 12:03 AM

Reports

Degraded performance from 8:13 PM to 12:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to work on a complete resolution for this issue.

  • Update
    Update

    We are continuing to urgently work on a resolution for this issue. In the meantime, AppFolio users experiencing intermittent loading issues should begin to see improvement.

  • Investigating
    Investigating

    We are currently experiencing a performance issue that may cause loading issues & impact the ability to login go the online portal for some users. Our team is working diligently to address the issue and restore full functionality as soon as possible. Updates will be provided on this page.