AppFolio Status Page - Federal Reserve ACH Services Outage – Incident details

Experiencing partially degraded performance

Federal Reserve ACH Services Outage

Resolved
Degraded performance
Started 21 days agoLasted 1 day

Affected

Payment Services

Degraded performance from 10:30 PM to 7:51 AM

Credit Card Processing

Degraded performance from 10:30 PM to 7:51 AM

Outbound (eCheck & BillPayCheck) Payments

Degraded performance from 10:30 PM to 7:51 AM

Updates
  • Resolved
    Resolved

    The Federal Reserve's ACH processing services are recovering, but ACH transactions and card disbursements may experience processing delays as a result of this outage.

  • Investigating
    Investigating

    The Federal Reserve's ACH processing services are experiencing an outage. While they are currently observing recovery, ACH transactions and card disbursements may be delayed as a result. Thank you for your patience.