AppFolio Status Page - AppFolio Two Factor Authentication (2FA) Codes Delayed – Incident details

All systems operational

AppFolio Two Factor Authentication (2FA) Codes Delayed

Resolved
Partial outage
Started 11 days agoLasted about 3 hours

Affected

Communication Services

Partial outage from 5:58 PM to 7:11 PM, Operational from 7:11 PM to 9:20 PM

SMS

Partial outage from 5:58 PM to 7:11 PM, Operational from 7:11 PM to 9:20 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Your team should receive Two Factor Authentication codes normally, but if you continue to experience issues, please contact the AppFolio Customer Care team for support.

  • Monitoring
    UTC
    Monitoring

    Our partner is observing a recovery in SMS code delivery and is monitoring to ensure a full resolution.

  • Identified
    UTC
    Identified

    Our partner has identified the cause, and is working to resolve the issue. We will continue to provide updates as they become available.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue causing significant delays for SMS Two Factor Authentication (2FA) verification codes, which is primarily affecting customers who are logging in or issuing outbound payments. Our team is actively working with upstream carriers to resolve this delivery delay as quickly as possible.


    If you are currently waiting on a code, please avoid requesting it multiple times. If you have already made several attempts, please wait 30 minutes before trying again to ensure your next request processes successfully.