AppFolio Status Page - Appfolio Login Issues – Incident details

All systems operational

Appfolio Login Issues

Resolved
Major outage
Started 4 days agoLasted 1 day

Affected

AppFolio Property Manager

Major outage from 12:00 AM to 2:28 AM

Core Application

Major outage from 12:00 AM to 2:28 AM

Login Services

Major outage from 12:00 AM to 2:28 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating

    We are currently addressing an issue affecting the "Forgot Password" link on the AppFolio Property Manager and Resident Online Portal login screens. This feature is temporarily disabled while our engineering team works on a fix.

    Temporary Workarounds:

    • Resident Passwords: A Property Manager can log into APM, navigate to the respective occupancy page, and click Reset Password.

    • APM Staff/User Passwords: An Admin or President can navigate to the Manage Users screen and click Reset Password next to the user. The user will receive an email with a link to complete the reset.