AppFolio Status Page - Issue Impacting Data Merging Across PDF Templates – Incident details

All systems operational

Issue Impacting Data Merging Across PDF Templates

Resolved
Degraded performance
Started 2 days agoLasted about 4 hours

Affected

AppFolio Property Manager

Degraded performance from 2:44 PM to 6:20 PM

Core Application

Degraded performance from 2:44 PM to 6:20 PM

Updates
  • Resolved
    UTC
    Resolved

    If you generated any incomplete or blank documents while the incident was active, please re-generate them now. The issue has been resolved.

  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue affecting PDF document generation across the platform. Customers may experience failures when generating lease templates and renewal forms, where tenant, property, or other data fails to auto-populate, resulting in blank or incomplete fields. Additionally, PDF form merge fields may fail to autofill, disappear unexpectedly, or clear pre-filled fields.